progeCAD support, tips and troubleshooting forum. progeCAD works very similar to some versions of AutoCAD. Moderated.

Moderators: caddit, Moderators

#2229 by swinny
Mon Mar 16, 2015 3:25 am
When I wanted to set the scale in model space on a layout tab using projeCAD 2013 I did the following;

zoom-scale-1/100xp (eg) and the scale changed to that desired.

This is not working in projeCAD 2016. Can someone help me please.

Also, how do you get rid of that annoying "box" that follows the cross hairs around?

Many thanks in anticpation.


#2232 by caddit
Tue Mar 17, 2015 6:36 am
Hi swinny,

we were able to reproduce your report. We already forwarded it to the Development Team, to look for a solution. This will be present in the next released progeCAD 2016 Professional version, the 16.0.4.

The problem has to do with an unforseen incompatibility with the new dynamic input feature. Right now, as a work-around, to be able to insert the desired zoom xp value, you have to disable the DYNINPUT. To do it, simply click the specific button, in the lower-right part of the progeCAD screen (or set DYNINPUT to OFF at the command line). As an alternative, simply selecting the desired viewport (not activating it via a double-click), you can specify the desired Standard scale value, from the Properties dialog.

The "box" which follows the crosshairs is called a pickbox, and it visualizes the zone within which entities must lie to be selectable.