progeCAD support, tips and troubleshooting forum. progeCAD works very similar to some versions of AutoCAD. Moderated.

Moderators: caddit, Moderators

#2185 by swinny
Wed Nov 12, 2014 2:05 am
My mouse is jumping all around the screen and I can't capture lines/objects. It seems as if there is a time delay between moving the mouse and the cross hair catching up. Can anyone help.

#2186 by caddit
Wed Nov 12, 2014 8:36 am
Dear swinny,


Which version of progeCAD are you using?
What kind of graphics card are you working with?


To resolve this problem first make sure that SNAP and ESNAP modes are not on, somehow causing this behaviour.


When progeCAD is not running, you might also investigate getting the latest driver for your graphics card which is compatible with your PC / Laptop.


Looking forward to your responses.
#2206 by swinny
Wed Jan 07, 2015 12:58 am
Hi,

I tried turning off SNAP and ESNAP but it did not help. However the problem went away once the programme was rebooted - several times. The same problem has returned today but after rebooting several times it has gone away again.

However, I now have a problem with capturing objects. Normally I hold the left mouse button down and drag it across an object and it selects that object. This command is no longer working. Any ideas on a fix?

I am using a small HP Presario CQ61 Notebook, 4.00 GB ram and a AMD Sampron M120 2.1 GHz processor.

Cheers,

Brian

#2207 by caddit
Wed Jan 07, 2015 7:39 am
Hi swinny,


This sounds like a very old problem that progeCAD 2013 version used to have with some old graphics card drivers.


Which version of progeCAD are you using? See help -> about progeCAD in the menu.


BTW most of those cases were resolved by updating the driver for the graphics chip / GPU of the PC which progeCAD was installed on.

#2209 by swinny
Fri Jan 09, 2015 6:41 pm
I am using 2013 version 7.2.

Can you help with the capturing problem?

#2211 by caddit
Mon Jan 12, 2015 6:22 am
Dear swinny,


Which graphics card / GPU does your PC use? NVIDIA? AMD/ATI? Intel business graphics? As stated before, progeCAD 2013 users experiencing this issue usually could resolve it by updating the appropriate graphics driver on their PC.

Recent Topics

User avatar Reloading ProgeCad2016

by caddit

Wed Apr 05, 2017 11:33 pm

Default Avatar Start ProgeCad by C# dll Error

by ftauto

Mon Mar 20, 2017 3:44 pm

User avatar Mathcad Prime 4.0 Released

by caddit

Wed Mar 08, 2017 10:40 pm

User avatar Lisp routine help

by caddit

Wed Mar 08, 2017 10:30 pm

Default Avatar Classic/Ribbon menu help

by SClapham

Sun Feb 19, 2017 11:04 am

Twitter

About Us

Welcome to Ausstralia/New Zealand's CADDIT CAD software forum. CAD CAM Forum for support and discussion regarding AutoCAD, progeCAD IntelliCAD, Geomagic Freeform, Mathcad, CNC software.

This forum offers free support for progeCAD by qualified technical staff. Thank you for visiting.

CADDIT.net

The CADDIT.net team