MATHCAD, Geomagic Freeform, Mecsoft VisualCAM & CAD CAM CNC software support discussion forum. Moderated.

Moderators: caddit, evanish, Moderators

#1757 by Tonez
Wed Mar 21, 2012 7:12 am
The following problem happens on my Windows 7 (64 bit) with T-Flex 11.

I am trying to create a fragment from an existing assembly drawing and I get this whenever I try to save the fragment.

Image

It's a very simple drawing (done purely to test for this problem). A simple extruded rectangle saved as a 3d model.

Then, using File -> Fragment -> Create I create the fragment file. It allows me to save this (so far empty) file OK.

Then I draw something over top of the main part greyed out in the background - and the error then comes when I try to save the drawn fragment.

If I continue with the save, and then try to open the fragment, nothing is there.

Any ideas?

#1761 by caddit
Thu Mar 29, 2012 1:08 pm
Dear Tonez,


We cannot duplicate the error using the latest upgrade to T-FLEX version 11.

It is possible that this may be a bug that was fixed in a later version, which upgrade release of version 11 do you have?

Recent Topics

User avatar Reloading ProgeCad2016

by caddit

Wed Apr 05, 2017 11:33 pm

Default Avatar Start ProgeCad by C# dll Error

by ftauto

Mon Mar 20, 2017 3:44 pm

User avatar Mathcad Prime 4.0 Released

by caddit

Wed Mar 08, 2017 10:40 pm

User avatar Lisp routine help

by caddit

Wed Mar 08, 2017 10:30 pm

Default Avatar Classic/Ribbon menu help

by SClapham

Sun Feb 19, 2017 11:04 am

Twitter

About Us

Welcome to Ausstralia/New Zealand's CADDIT CAD software forum. CAD CAM Forum for support and discussion regarding AutoCAD, progeCAD IntelliCAD, Geomagic Freeform, Mathcad, CNC software.

This forum offers free support for progeCAD by qualified technical staff. Thank you for visiting.

CADDIT.net

The CADDIT.net team