progeCAD support, tips and troubleshooting forum. progeCAD works very similar to some versions of AutoCAD. Moderated.

Moderators: caddit, Moderators

#2222 by Sbeal
Tue Mar 10, 2015 5:05 am
Can anyone tell me why sometimes the paper space view seems to lock? What I mean is that I cannot change between paper space and model space or zoom out to the extents of the paper space view.


#2223 by caddit
Tue Mar 10, 2015 7:27 am
Dear Sbeal,

It's hard to know immediately from the description.

It could be something as simple as double-clicking inside a paper space viewport. When you double-click inside a paper space view port, the proper behaviour is that any editing, zooming, panning etc will only effect the model space presented inside the viewport. To resume panning / zooming in general (global) paper space again you need to double click outside the border of the viewport somewhere in paper space.

#2225 by Sbeal
Wed Mar 11, 2015 7:35 am
Thank you for your response however that doesn't appear to work. I have tried double clicking but that changes nothing. In addition, if I click 'm:Layout' it remains in m:layout. It will not revert to paper space. If I click on the second layout that I set up to replace the one that appears to be locked, it all works fine.

#2230 by caddit
Tue Mar 17, 2015 3:48 am
Dear Sbeal,

Just in curiosity, have you run the AUDIT command on this drawing in question? Are there any errors detected when you do?

How old is the drawing?

#2238 by Sbeal
Fri Mar 20, 2015 8:01 am
Thank you for your response. The drawing is only a few weeks old. I ran an audit and it found 12 errors but there is still no change. I still cannot zoom or change from paper space to model space.


#2242 by caddit
Mon Mar 23, 2015 5:31 pm
Dear Sbeal,

Those 12 errors are your first problem. It should always be 0.

The default setting for AUDIT repair errors is N (NO). What happens when you respond Y (YES) to fix errors? Does the number of errors increase or decrease afterwards when you run audit again?

Are you able to run audit until the drawing has no errors?

If not then the drawing file is corrupt. Please see this post for suggestions on fixing a corrupt drawing file: