progeCAD support, tips and troubleshooting forum. progeCAD works very similar to some versions of AutoCAD. Moderated.

Moderators: caddit, Moderators

#1920 by caddit
Tue Jan 08, 2013 12:58 pm
Dear 03 SB FX4,

From main menu:

View -> Toolbars (at bottom) -> make sure the RENDER toolbar is checked:


Please let us know if this solves the problem.

#1922 by 03 SB FX4
Tue Jan 08, 2013 2:13 pm
The one I am referring to is shown in this video -

At around 0.24, the lady in the video chooses "shade" from the view>toolbar menu. I had this until a few days ago. I was basically trying to follow along with the video and re-learn some of the things I had forgotten in since the last time I have used a CAD program. I had the shade bar and was in the middle of creating what she was demonstrating and I had to stop so I just exited the program and when I returned the next day, it was no longer an option in the view>toolbar menu.

Its even mentioned in this link at the very bottom of the page (under solids) -

I know it was there and I even tried to un-install and re-install with no luck!!

I don't know if somehow I turned it off or something - any help is greatly appreciated!!!

Thanks, Zac.

#1925 by caddit
Tue Jan 08, 2013 2:52 pm
Dear 03 SB FX4,

Ah. The SHADE Toolbar which you seek has been moved to the Visual Styles toolbar for progeCAD 2013.

Follow the same procedure as shown above.

Hope this helps.

#1926 by 03 SB FX4
Wed Jan 09, 2013 1:12 am

I can't thank you enough for help!!! - YOU GUYS ROCK!!!

Thanks, Zac.