progeCAD support, tips and troubleshooting forum. progeCAD works very similar to some versions of AutoCAD. Moderated.

Moderators: caddit, Moderators

#1887 by Tyson
Fri Nov 30, 2012 6:03 am
Last time i brought this issue up i was awaiting the 2013 release. Now that it is here i am happy to report that image fade does behave differently (and as it should on screen). However when it comes to printing, the print preview shows the faded image as completely black. When the image is printed, this is the case also. When the fade is reverted back to 0 (or no fade at all) the printing appears to function correctly. I have tried this with a couple of different printers, but it is still an issue.

#1891 by caddit
Fri Dec 07, 2012 9:09 am
Hello Tyson,

We have not been able to duplicate this issue.

Have you tried just using the progeCAD PDF printer (just curious)?

We might need an example file sent to us if you would please:


#1966 by caddit
Mon Feb 11, 2013 2:01 pm
Dear Tyson,

We released a new version today on the CADDIT servers for progeCAD professional This update includes several fixes, one of which addresses this area.

If you have progeCAD automatic updates enabled, you should already have the latest version installed. If not, you can also download the full installer, completely updated, at this link:

Please let us know if this update resolves the issue for you.

#1969 by Tyson
Mon Feb 11, 2013 10:58 pm
Thank you,
This update has addressed my woes!
Only a very minor issue is that the image rendered in the print preview is very poor with the fade, however, it prints as expected.
Thanks again for your progress on this.
Cheers, Tyson