progeCAD support, tips and troubleshooting forum. progeCAD works very similar to some versions of AutoCAD. Moderated.

Moderators: caddit, Moderators

#1559 by dim.arch
Thu Jun 30, 2011 11:29 am

I was wondering how may I create custom paper size in progecad 2010?

We are still using 20"x30" in our plotting, this is not a classified paper size but this is what we are accustomed to.

Thank you in advance for your help.

#1561 by caddit
Fri Jul 01, 2011 8:08 am
hello dim.arch,

In progeCAD the layout size corresponds to the printer sheet size. The designer does NOT set the layout size directly, rather must select the correct paper size dimensions from the Printer Properties and click "apply to layout".

For a custom paper size, just select Custom from the drop down list of paper sizes and enter the dimensions manually:


Exactly what your printer supports in this regard is completely the responsibility of the windows driver for your printer. If you want to keep this setting for future drawings, you need to save the adjusted layout as a .DWT file and load that for creating future drawings.

#1565 by dim.arch
Sat Jul 09, 2011 8:08 am

I have tried creating it on the PDF printer that comes with progecad 2010, just like in your image. After encoding the ff dimension, 504mmx761mm (metric for 20"x30"). the custom paper size in the "Print" window still reverts back to 100mmx100mm, does this mean that the default driver (Ayumi document converter 400) does not support the paper size?

Thank you.

#1588 by caddit
Wed Aug 10, 2011 8:45 am
Sorry we missed your reply dim.arch,

As you can see above we have already supplied an actual screen shot showing that this works using the "PDF printer that comes with progecad 2010" (notice please the shape of the sheet in background of the image).

I would say something is being done wrong. Are you actually selecting the progeCAD 2010 PDF printer and then clicking the properties button? Do you first select the "Custom" paper size from the long drop-down-list of available paper-sizes in the Properties and then enter your measurements? Do you remember to click the correct UNITS in that box for the paper measurements (you can just enter inch value directly - there is no need to convert to mm first). Do you click OK?

#1594 by dim.arch
Tue Aug 16, 2011 2:27 pm
Thanks, I did solve this a while back by using cute PDF. I just did not post it back here.