progeCAD support, tips and troubleshooting forum. progeCAD works very similar to some versions of AutoCAD. Moderated.

Moderators: caddit, Moderators

#1505 by Tyson
Mon May 23, 2011 6:17 am
I use proge cad with a colour dependent plot style which is currently set for all colours from 1-9 to print in black. Colours 10 and on are set to print using the colour number. However whenever i go to print it still prints out in colour for all those colours from 1-9 rather than in black as described in the .ctb file. Is there any hints on what i am doing wrong?

#1506 by Tyson
Mon May 23, 2011 6:57 am
further to this, i believe this is a compatibility issue. The plot table was built by in Microsurvey and not progecad. As soon as i replicated the table building it with the proge cad editor, there was no problem with plotting. However both tables appeared identical in the editor. Is there any known problem with using a CTB that has been built with an other CAD version?

#1520 by Tyson
Mon May 30, 2011 12:14 pm
It is Microsurvey CAD 2010.

#1570 by Tyson
Fri Jul 29, 2011 5:02 am
Has there been any progress with my query in regards to this? I have now got Version 11 and the problem persists.
Tyson Hillyard

#1578 by caddit
Tue Aug 02, 2011 3:11 pm
Hello Tyson,

Unfortunately there has been another delay with IntelliCAD 7, it came down to some issues which the ITC and ODA are still working on. Weirdly, only a few foresaw this problem which has delayed the release of fixes which depend on that new source code. It isn't any good to anyone if it breaks things more basic like graphic framerate or software stability.

We are not happy about these issues, but there is absolutely nothing to be done about them at the moment because of the larger toolkit problems mentioned above.