progeCAD support, tips and troubleshooting forum. progeCAD works very similar to some versions of AutoCAD. Moderated.

Moderators: caddit, Moderators

#1262 by JonoNZ
Wed Sep 22, 2010 12:44 pm
I've recently installed progeCAD 2010 Pro on a new PC running Windows 7 but cannot print to progeSOFT PDF or JPG. The Printing dialogue box switches to Not Responding after a few seconds. In Devices and Printers the Show What's Printing dialogue comes up with Error-printing. After deletion the printer name changes to Amyuni Document Converter (was previously progeSOFT JPG priinter). I have uninstalled and reinstalled progeCAD 2010 Pro twice (fresh download) but no change.

Strangely, I can't print to Adobe 9 Pro either, although in this case the print dialogue just sits there with the Acrobat wheel spinning. I can still print to hard copy printers and also to PDF995 (a freebie PDF printer) so have a workaround, but would prefer to use the real thing.

I previously had progeCAD 2010 Pro installed on an old (and slow!) XP PC and everything worked fine. I've reviewed the February post of a similar (but not identical) problem and followed those steps to no effect. Having exhausted my limited knowledge I would appreciate advice on what I should try next. Thanks.

#1264 by JonoNZ
Fri Sep 24, 2010 12:43 am
Thanks for the suggestion. However, print spooling was already disabled on the progeSOFT pdf printer, so I tried it with spooling enabled (like the other printers). The plot then appeared to execute, but wouldn't open - "This file is already open or in use...". When I looked back at the printer queue it still showed "Error-printing" so no joy there. Same result trying to print a JPG.

One other clue: when using progeSOFT PDF the file name doesn't show up automatically when selecting the location to save to, but for other printers it does.

I'm wondering whether there's a 32-bit/64-bit conflict somewhere.

#1274 by caddit
Thu Sep 30, 2010 12:34 pm

Do you have any of progeCAD 2009 printers also installed on this machine?

Sometimes there is a conflict when too many "virtual" document printers are installed.

Also when you uninstall / reinstall try also to delete the residual Amyuni printers before the nextattempt to re-install. There is no 64-bit conflict now that I am aware of, but I would download the latest version if I might be using something a little older.

#1276 by JonoNZ
Thu Sep 30, 2010 9:33 pm
Thanks for the suggestions. There are no 2009 printers installed as this was a clean install on a new PC. I have uninstalled/reinstalled progeCAD again, also manually uninstalled the Document Printer device before reinstalling progeCAD. When I try to print to pdf the print dialogue just sits there and the printer itself comes up with the message "Error - Printing". I am running Windows 7 Home Preminum on a Dell PC. Everthing worked well (but slowly) on my old XP PC so maybe there's a conflict with Windows 7?.